Duramax Diesels Forum Truck of the Week
  #1  
Old 10-06-2008, 05:57 PM
custom8726's Avatar
custom8726 custom8726 is offline
Hotrodder
 
Join Date: Feb 2008
Location: Upstate N.Y
Posts: 3,194

Default Rough Idle with white smoke???

I noticed last week my truck idling a little erattic not real bad just maybe a 100 or 200 hundred rpm surge that you could feel and hear. It went away then came back ETC.. ETC.. Then on saturday I pulled it locally and it bounced off the rev limiter 3 times fast then lost all its power down to an idle and then powered back up No codes ever. I then pulled again in the 8.5 class and left it in drive no rev limiter and it pulled hard and I ended up getting 3rd over all I drove it home no surges or anything irregular. Then today I turned the PPE down from LVL 9 to LVL-3 because I had to tow a mini excavator (14k) about 30 miles. It ran and idled all day just fine untill I went to leave the shop when it started making a strange exhaust note that would go back and forth like something with the turbo was changing it? At the same time it was puffing white smoke. I then drove it home 7 miles and let it Idle for 10 min, It Idled fine and did not smoke a bit.
After reading all these cracked piston and shortened rod threads I am a little nervous something is wrong but its comes and goes with no codes and nothing abnormal with the gauges. Any ideas? It could be something simple I guess but if its more then that I do not want to keep running it and doing further damage. Thanks in advance!!
Reply With Quote
  #2  
Old 10-06-2008, 06:07 PM
Josh2002cc's Avatar
Josh2002cc Josh2002cc is offline
That Uncle
 
Join Date: Apr 2007
Truck: Fat Chicks
Transmission: Automatic
Posts: 2,098

Default

Does it look like this? I think we may have the same issues.

http://www.youtube.com/watch?v=czeHVmnS9Vw
Reply With Quote
  #3  
Old 10-06-2008, 06:24 PM
Jared Duramax's Avatar
Jared Duramax Jared Duramax is offline
<---- $$$ Whore!!
 
Join Date: Feb 2008
Location: Matthews NC
Truck: 2003 GMC Sierra
Engine: Duramax 6.6L LB7
Transmission: Automatic
Posts: 1,198

Default

what year is your truck? if it is an LB7 coded motor when was the last time your injectors were replaced? and i would do a compression test on all the cylinders to see if you possibly have a cracked piston. also do you have any blow by in the crankcase? also what about your upper radiator hose check it in the morning to see if it is hard.

Report back and hopefully we can help you
__________________
Jared

2003 GMC Sierra 2500HD LB7
Reply With Quote
  #4  
Old 10-06-2008, 06:29 PM
custom8726's Avatar
custom8726 custom8726 is offline
Hotrodder
 
Join Date: Feb 2008
Location: Upstate N.Y
Posts: 3,194

Default

Quote:
Originally Posted by Josh2002cc View Post
Does it look like this? I think we may have the same issues.

http://www.youtube.com/watch?v=czeHVmnS9Vw
It only puffed some white smoke at idle and then cleared right up after I gave it a little rev. In that video it looked like yours was pouring white smoke out the exhaust. All so when my truck cut out it was not nearly as dramatic as that, no smoke, no noise, just lost power untill it hit idle then it was fine again
Reply With Quote
  #5  
Old 10-06-2008, 06:35 PM
custom8726's Avatar
custom8726 custom8726 is offline
Hotrodder
 
Join Date: Feb 2008
Location: Upstate N.Y
Posts: 3,194

Default

Quote:
Originally Posted by Jared Duramax View Post
what year is your truck? if it is an LB7 coded motor when was the last time your injectors were replaced? and i would do a compression test on all the cylinders to see if you possibly have a cracked piston. also do you have any blow by in the crankcase? also what about your upper radiator hose check it in the morning to see if it is hard.

Report back and hopefully we can help you
LLY, no blow by in the crank case. I did not check the radiator hose but would'nt that be head or head gasket related? It seems like its something with the fuel,turbo, or pistons. But I am just guessing as I only no what I read about this motor and have never been in one first hand yet. Its weird how the exhaust note changed when it started puffing but it has always changed tones when it was there idleing but never with smoke or an erratic idle.
Reply With Quote
  #6  
Old 10-06-2008, 06:42 PM
Jared Duramax's Avatar
Jared Duramax Jared Duramax is offline
<---- $$$ Whore!!
 
Join Date: Feb 2008
Location: Matthews NC
Truck: 2003 GMC Sierra
Engine: Duramax 6.6L LB7
Transmission: Automatic
Posts: 1,198

Default

rough idle could be from a cracked head and if you had a cracked head your cooling system would be pressurized thats why i asked about the Rad hose.
I am going through this partially right now it smokes for a while then cleans up. i thought it was a head gasket, then went to injector cups, then to cracked head but now i think it may be a combination of them all. who knows. cooling systems are very difficult to diagnose. I would probably start with a Pressure test and see if you are having any pressure loss
__________________
Jared

2003 GMC Sierra 2500HD LB7
Reply With Quote
  #7  
Old 10-06-2008, 06:48 PM
paint94979's Avatar
paint94979 paint94979 is online now
Beer Nazi
 
Join Date: Sep 2006
Posts: 11,825

Default

Could still be injector problems couldnt it Josh? A cracked injector maybe? Check the balance rates.
__________________
LLY's are COOL

HUGE Thanks to Chris, Mike L., McRat Racing, Total Performance Diesel, PPE, Trent, Wicked Diesel, Mike, Henry of Creatures of the Night, Exergy Engineering and the rest of Team Salad<--My Tailgate's Always open for all of you!!

11.84 @ 115
Tailgate Crew Member #2
Reply With Quote
  #8  
Old 10-06-2008, 06:54 PM
Josh2002cc's Avatar
Josh2002cc Josh2002cc is offline
That Uncle
 
Join Date: Apr 2007
Truck: Fat Chicks
Transmission: Automatic
Posts: 2,098

Default

I have one injector showing upper 8's and another around 6. Also, truck only runs 8k psi of rail. Doesn't matter much, motor is on the stand now.
Reply With Quote
  #9  
Old 10-06-2008, 07:12 PM
custom8726's Avatar
custom8726 custom8726 is offline
Hotrodder
 
Join Date: Feb 2008
Location: Upstate N.Y
Posts: 3,194

Default

Quote:
Originally Posted by paint94979 View Post
Could still be injector problems couldnt it Josh? A cracked injector maybe? Check the balance rates.
I will check the balance rates in the morning. Whats the best way to do a compresion test? And what should it be? Thanks.
Reply With Quote
  #10  
Old 10-07-2008, 10:39 AM
sweetdiesel's Avatar
sweetdiesel sweetdiesel is offline
That's better
 
Join Date: Aug 2006
Location: Alberta Canada
Truck: 05 GMC 3500
Engine: lly & lb7
Transmission: Automatic
Posts: 13,712

Default

Quote:
Originally Posted by custom8726 View Post
I will check the balance rates in the morning. Whats the best way to do a compresion test? And what should it be? Thanks.
http://208.109.104.11/forum/showthre...mpression+test
__________________
07 RC/LB 2wd
A/D lift pump,Tunes from Josh H, BD Manifold and custom up pipes, P&I supports, PPE tie rod sleeves

05 CC/LB
EFI ,A/D lift pump,Cognito 7"lift /P&I supports / Banks air and exaust /ARP head studs/ Mike L stage 4 trans / EPR twins.

Abby 01 RC/LB 10.28@144mph
Arias pistons/ Howards rods / S475 & PBK twin turbos from EPR/PPE 2 CP3 / SoCal stg 2 heads & cam / 100 over sticks /Socal flexplate & dampner & girdle /DPR oil pump / Lenco-bruno trans /BD intercooler / Ted at MPL / turbo blankets from Levi
Reply With Quote
  #11  
Old 10-07-2008, 11:20 AM
mplteddy's Avatar
mplteddy mplteddy is offline
Vendor
 
Join Date: Jul 2007
Location: Central Alberta...
Truck: 2002 C/C S/B
Engine: LB7
Transmission: Automatic
Posts: 618
Default

Quote:
Originally Posted by custom8726 View Post
I will check the balance rates in the morning. Whats the best way to do a compresion test? And what should it be? Thanks.
When checking the balance rates, be sure to check them in park an drive. And allow it to sit in drive a bit for them all to stabalize.

Sounds to me like an injector issue.
__________________
_______
Ted

'02 C/C S/B LB7 - OS 6006
Central Alberta's Only Duramax and Allison Specialists
Western Canada's Only Iron Bull Bumper Dealer
Performance, Maintenance, and Reliability

MPL Motorsports - 866.780.5405
"Fueling Your Performance Addiction"
Reply With Quote
  #12  
Old 10-07-2008, 06:16 PM
custom8726's Avatar
custom8726 custom8726 is offline
Hotrodder
 
Join Date: Feb 2008
Location: Upstate N.Y
Posts: 3,194

Default

Quote:
Originally Posted by sweetdiesel View Post
Thanks for the link!!
Reply With Quote
  #13  
Old 10-07-2008, 06:18 PM
custom8726's Avatar
custom8726 custom8726 is offline
Hotrodder
 
Join Date: Feb 2008
Location: Upstate N.Y
Posts: 3,194

Default

Quote:
Originally Posted by mplteddy View Post
When checking the balance rates, be sure to check them in park an drive. And allow it to sit in drive a bit for them all to stabalize.

Sounds to me like an injector issue.
I hope your right. I got home late tonight and did not get a chance to check my balance rates, Maybe tomorrow. It will sit untill I can figure out the problem though.
Reply With Quote
  #14  
Old 10-09-2008, 02:40 PM
custom8726's Avatar
custom8726 custom8726 is offline
Hotrodder
 
Join Date: Feb 2008
Location: Upstate N.Y
Posts: 3,194

Default

Balance rates are as follows

IN PARK ////// IN DRIVE


ING-1, 6.5-6.7 8.3

ING-2, 6.5-6.7 8.0

ING-3, 6.7-6.9 8.1

ING-4, 6.0 7.4

ING-5, 6.2-6.4 7.9

ING-6, 6.0 7.5

ING-7, 6.6 8.1

ING-8, 5.8-6.0 7.2-7.4

DESIRED- 4350

ACTUAL- 4200-4300

Thats what I got from my PPE, now what does it mean? On another note the truck ran and towed fine all day today with no smoke and idled fine.

Last edited by custom8726; 10-09-2008 at 06:42 PM.
Reply With Quote
  #15  
Old 10-09-2008, 05:39 PM
custom8726's Avatar
custom8726 custom8726 is offline
Hotrodder
 
Join Date: Feb 2008
Location: Upstate N.Y
Posts: 3,194

Default

No one? 124 views? Are the inj rates ok? Should I still do a compression test? Could it just have been a fluke thing from running a big tune for months strait and then switching to a tow tune?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors